Home > 전체기사

리눅스에서 발견된 두 개의 권한 상승 취약점, 님부스폰

  |  입력 : 2022-04-28 11:37
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기
두 개의 취약점, 연쇄적으로 익스플로잇 하면 권한 상승...각종 악행 가능하게 돼

요약 : 보안 블로그 시큐리티어페어즈는 리눅스에서 두 개의 권한 상승 취약점이 발견됐다고 발표했다. 이 두 개의 취약점은 합해서 님부스폰(Nimbuspwn)이라고 한다. CVE-2022-29799와 CVE-2022-29800이며, 익스플로잇에 성공하면 공격자가 여러 가지 악성 행위를 실시할 수 있게 된다고 한다. 권한이 루트까지 올라가기 때문에 각종 멀웨어를 피해자의 허락 없이도 심을 수 있게 되며, 따라서 랜섬웨어 공격으로 이어질 수도 있다고 한다.

[이미지 = utoimage]


배경 : 최근 사이버 공격자들 사이에서는 리눅스 생태계에 대한 관심이 높아지고 있다. 리눅스 시스템에서 취약점도 자주 발견되고 있고, 발견된 취약점은 자주 공략당한다. 리눅스 기반 시스템들이 사물인터넷 기술의 보편화와 함께 수많은 조직들에서 사용되기 때문이다. 리눅스 보안이 최근 화두가 될 정도다.

말말말 : “님부스폰 취약점을 연쇄적으로 익스플로잇 할 경우 피해자가 큰 피해를 입을 수 있습니다. 임의로 코드를 실행하거나 추가 멀웨어를 설치하거나 정보를 빼돌리는 등의 악성 행위가 전부 가능하기 때문입니다.” -MS-
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기

  •  SNS에서도 보안뉴스를 받아보세요!! 
아스트론시큐리티 파워비즈 2023년2월23일 시작 시큐아이 위즈디엔에스 2018
설문조사
오픈AI가 개발한 인공지능 챗봇 챗GPT가 GPT4 버전까지 나오면서 디지털 혁신의 촉매재 역할을 하고 있습니다. 보안 분야에서도 챗GPT로 인해 보안위협이 가속화될 것이라는 전망과 함께 보안업무에 효과적으로 활용된다면 보안대응 역량 향상에도 크게 기여할 것이라는 의견도 제기됩니다. 이에 대한 여러분들의 생각은 어떠신가요?
챗GPT 악용으로 인해 보안위협이 더욱 고도화되고 증가할 것
챗GPT를 악용하는데 한계가 있어 보안위협이 소폭 늘어나는 추세에 그칠 것
챗GPT 활용에 따라 보안대응 업무에 적지 않은 도움이 될 것
챗GPT의 적극적인 도입 및 적용 통해 보안대응 역량이 획기적으로 향상될 것
보안위협 또는 보안대응과 관련해서는 큰 영향이 없을 것
기타(댓글로)