Home > 전체기사

오픈SSL, 고위험군/중위험군 취약점들에 대한 패치 완료

  |  입력 : 2023-02-08 12:04
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기
8개 취약점 패치한 오픈SSL...가장 위험한 취약점은 고위험군으로 분류돼

요약 : 보안 외신 시큐리티위크에 의하면 오픈SSL(OpenSSL) 관리자들이 새로운 업데이트를 개발해 배포하는 중이라고 한다. 취약점 8개를 해결하기 위해서다. 그 중 가장 위험한 건 CVE-2023-0286이라고 하는 타입 컨퓨전 취약점이다. 이 취약점을 익스플로잇 하게 되면 메모리의 내용을 읽어들일 수 있게 되거나, 디도스 공격을 실시할 수 있게 된다. 오픈SSL 측은 3.0, 1.1.1, 1.0.2 버전이 현재는 가장 안전하다고 발표했다.

[이미지 = utoimage]


배경 : 나머지 7개의 취약점은 중위험군으로 분류됐다. 그 중에서 CVE-2022-4304와 CVE-2022-4203 취약점에 대한 패치가 좀 더 시급하다고 한다. 전자는 비밀 내용을 평문으로 가져갈 수 있게 해 주는 취약점이고, 후자는 디도스 공격을 가능하게 하는 버퍼 오버런 취약점이다.

말말말 : “최대한 빨리 패치를 적용하는 게 안전합니다. 그래야 디도스 공격은 물론 각종 민감한 정보가 노출될 수 있는 위험에서 자유로워질 수 있습니다.” -오픈SSL 프로젝트-
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기

  •  SNS에서도 보안뉴스를 받아보세요!! 
아스트론시큐리티 파워비즈 2023년2월23일 시작 시큐아이 위즈디엔에스 2018
설문조사
오픈AI가 개발한 인공지능 챗봇 챗GPT가 GPT4 버전까지 나오면서 디지털 혁신의 촉매재 역할을 하고 있습니다. 보안 분야에서도 챗GPT로 인해 보안위협이 가속화될 것이라는 전망과 함께 보안업무에 효과적으로 활용된다면 보안대응 역량 향상에도 크게 기여할 것이라는 의견도 제기됩니다. 이에 대한 여러분들의 생각은 어떠신가요?
챗GPT 악용으로 인해 보안위협이 더욱 고도화되고 증가할 것
챗GPT를 악용하는데 한계가 있어 보안위협이 소폭 늘어나는 추세에 그칠 것
챗GPT 활용에 따라 보안대응 업무에 적지 않은 도움이 될 것
챗GPT의 적극적인 도입 및 적용 통해 보안대응 역량이 획기적으로 향상될 것
보안위협 또는 보안대응과 관련해서는 큰 영향이 없을 것
기타(댓글로)