Home > 전체기사

이니텍 ‘INISAFE CrossWeb EX V3’ 보안 업데이트 필수

  |  입력 : 2023-04-02 01:06
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기
해당 취약점 악용할 경우, 원격에서 사용자 PC에 악성코드 전파 가능

[보안뉴스 권준 기자] 이니텍은 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트를 발표했다. 공격자는 해당 취약점을 악용해 피해를 발생시킬 수 있어 최신 버전으로 반드시 업데이트해야 한다.

[이미지=utoimage]


해당 취약점에 영향을 받는 제품은 INISAFE CrossWeb EX V3 3.3.2.40 이하 버전으로 해당 서비스 운영자의 경우 이니텍을 통해 최신 버전(INISAFE CrossWeb EX V3 3.3.2.41)으로 교체해야 한다.

또한, 해당 서비스 이용자는 취약한 버전의 INISAFE CrossWeb EX V3가 설치되어 있는 경우 반드시 제거한 후 최신 버전으로 업데이트해야 한다. 해당 프로그램의 경우 [제어판]-[프로그램]-[프로그램 및 기능]에서 INISAFE CrossWeb EX V3 버전 확인 후 제거를 클릭하면 된다.

그 다음 이용 중인 금융사이트 등에 접속하거나 개발사 홈페이지에 직접 접속해 취약점이 해결된 버전으로 재설치가 필요하다. 보안 기능으로 인해 보안공지 내 링크 클릭을 통한 실행 파일 다운로드가 되지 않기 때문에 해당 링크를 브라우저 주소창에 복사 붙여넣어 다운로드 할 필요가 있다.

해당 취약점과 관련된 기타 문의사항은 개발사인 이니텍이나 한국인터넷진흥원 인터넷침해대응센터(118)로 문의하면 된다.
[권준 기자(editor@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기

  •  SNS에서도 보안뉴스를 받아보세요!! 
아스트론시큐리티 파워비즈 2023년2월23일 시작 위즈디엔에스 2018
설문조사
오픈AI가 개발한 인공지능 챗봇 챗GPT가 GPT4 버전까지 나오면서 디지털 혁신의 촉매재 역할을 하고 있습니다. 보안 분야에서도 챗GPT로 인해 보안위협이 가속화될 것이라는 전망과 함께 보안업무에 효과적으로 활용된다면 보안대응 역량 향상에도 크게 기여할 것이라는 의견도 제기됩니다. 이에 대한 여러분들의 생각은 어떠신가요?
챗GPT 악용으로 인해 보안위협이 더욱 고도화되고 증가할 것
챗GPT를 악용하는데 한계가 있어 보안위협이 소폭 늘어나는 추세에 그칠 것
챗GPT 활용에 따라 보안대응 업무에 적지 않은 도움이 될 것
챗GPT의 적극적인 도입 및 적용 통해 보안대응 역량이 획기적으로 향상될 것
보안위협 또는 보안대응과 관련해서는 큰 영향이 없을 것
기타(댓글로)