보안뉴스 창간 17주년을 축하합니다!!

Home > 전체기사

암호화 통신에 사용되는 오픈소스 오픈SSH에서 위험한 취약점 나와

입력 : 2023-07-25 12:03
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기
널리 사용되는 통신용 오픈소스 도구...원격 코드 실행 가능케 하는 취약점 나와

요약 : 보안 블로그 시큐리티어페어즈에 의하면 오픈SSH(OpenSSH)에서 새로운 원격 코드 실행 취약점이 발견됐다고 한다. 보안 업체 퀄리스(Qualys)가 발견한 것으로, 해당 취약점에는 CVE-2023-38408이라는 관리 번호가 부여됐으며, 패치도 이미 개발돼 배포되는 중이다. 오픈SSH라는 게 워낙 광범위하게 사용되는 것이라 퀄리스는 최대한 빠른 패치 적용이 필요하다고 촉구했다. 패치된 버전은 오픈SSH 9.3p2이다.

[이미지 = gettyimagesbank]


배경 : 오픈SSH는 네트워크를 통해 통신할 때 그 내용이 안전하게 암호화 되도록 해주는 도구들과 유틸리티들의 모음이다. 이번에 발견된 취약점은 특정 라이브러리들이 설치되어 있는 시스템에서만 발동되며, 따라서 익스플로잇이 마냥 쉬운 것만은 아니다. 하지만 원격 코드 실행을 성공했을 때의 결과가 너무나 위험하기 때문에 빠른 패치가 촉구된다.

말말말 : “오픈SSH는 광범위하게 사용되는 만큼 보안 전문가들과 해커들의 관심을 고루 받습니다. 그렇기 때문에 여기에서 나오는 취약점과 패치 소식에 사용자들도 귀를 기울이는 것이 안전합니다.” -시큐리티어페어즈-
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기

  •  SNS에서도 보안뉴스를 받아보세요!! 
 하이젠 파워비즈 23년 11월 16일~2024년 11월 15일까지 아스트론시큐리티 파워비즈 2023년2월23일 시작 위즈디엔에스 2018
설문조사
3월 15일부터 시행되고 있는 개정 개인정보보호법과 관련해 가장 까다롭고 이행하기 어려운 조항은 무엇인가요?
인공지능(AI) 등 자동화된 결정에 대한 정보주체 권리 구체화
접근권한 관리 등 개인정보 안전성 확보조치 강화 및 고유식별정보 관리실태 정기조사
영향평가 요약본 공개제도 도입 등 개인정보 영향평가제도
영상정보처리기기 및 안전조치 기준
개인정보 보호책임자의 전문성 강화 위한 전문CPO 지정
국외 수집·이전 개인정보 처리방침 공개 등 개인정보 처리방침 평가제도
손해배상책임 의무대상자 변경 및 확대
공공기관 개인정보 보호수준 평가 확대
기타(댓글로)