보안뉴스 창간 17주년을 축하합니다!!

Home > 전체기사

VM웨어 제품에서 발견된 초고위험도 취약점, 빠른 패치 필요

입력 : 2023-10-26 13:00
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기
VM웨어, 초고위험도 취약점 패치의 신속한 적용 필요하다고 강조

요약 : 보안 외신 해커뉴스에 의하면 VM웨어(VMware)가 브이센터 서버(vCenter Server)에서 발견된 원격 코드 실행 취약점에 대한 패치를 발표하며 ‘긴급히 적용하라’는 권고를 사용자들에게 전파하고 있다고 한다. 문제의 취약점은 CVE-2023-34048이며, CVSS 기준 9.8점을 받았을 정도로 위험하다고 VM웨어는 강조했다. 아직 해커들이 먼저 발견해 익스플로잇 한 것으로 보이지는 않으며, VM웨어 측에 제보한 것도 보안 업체 트렌드마이크로(Trend Micro)인 것으로 알려져 있다.

[이미지 = gettyimagesbank]


배경 : CVE-2023-34048의 영향을 받는 제품은 브이센터 서버 7.0 버전과 8.0 버전, 클라우드 파운데이션(Cloud Foundation) 4.x와 5.x 버전이다. 해당 제품을 사용하는 기업이라면 최신 버전을 확인해 빠르게 적용할 것이 권장된다. 이 외에 CVE-2023-34056이라는 저위험군 취약점도 이번에 같이 패치됐다.

말말말 : “악성 행위자가 이 취약점을 발동시키면 쓰기 권한을 갖게 되고, 이를 통해 원격에서 임의의 코드를 실행시킬 수 있게 됩니다.” -VM웨어-
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기

  •  SNS에서도 보안뉴스를 받아보세요!! 
 하이젠 파워비즈 23년 11월 16일~2024년 11월 15일까지 아스트론시큐리티 파워비즈 2023년2월23일 시작 위즈디엔에스 2018 넷앤드 파워비즈 진행 2020년1월8일 시작~2021년 1월8일까지
설문조사
3월 15일부터 시행되고 있는 개정 개인정보보호법과 관련해 가장 까다롭고 이행하기 어려운 조항은 무엇인가요?
인공지능(AI) 등 자동화된 결정에 대한 정보주체 권리 구체화
접근권한 관리 등 개인정보 안전성 확보조치 강화 및 고유식별정보 관리실태 정기조사
영향평가 요약본 공개제도 도입 등 개인정보 영향평가제도
영상정보처리기기 및 안전조치 기준
개인정보 보호책임자의 전문성 강화 위한 전문CPO 지정
국외 수집·이전 개인정보 처리방침 공개 등 개인정보 처리방침 평가제도
손해배상책임 의무대상자 변경 및 확대
공공기관 개인정보 보호수준 평가 확대
기타(댓글로)