Home > 전체기사
OpenSSL, 서비스 거부 등 취약점 발견
  |  입력 : 2018-03-28 16:25
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
서비스 거부(CVE-2018-0739)와 보안기능 우회 취약점(CVE-2018-0733) 발견
OpenSSL 1.1.0 버전과 OpenSSL 1.0.2 버전 사용자, 최신 버전으로 업데이트해야


[보안뉴스 김경애 기자] OpenSSL에서 서비스 거부 공격과 보안기능 우회가 가능한 취약점이 발견돼 이용자들의 각별한 주의가 필요하다.

[이미지=www.openssl.org 사이트]


이번에 발견된 취약점은 반복 입력으로 스택을 초과해 발생하는 서비스 거부 취약점(CVE-2018-0739)과 최하위 비트만 비교하는 점을 악용함으로써 보안 기능 우회가 가능한 취약점(CVE-2018-0733)이다.

영향을 받는 제품은 OpenSSL 1.1.0 버전과 OpenSSL 1.0.2 버전이다. 따라서 OpenSSL 1.1.0 버전 사용자는 OpenSSL 1.1.0h 버전으로 업데이트 적용하고, OpenSSL 1.0.2 버전 사용자는 OpenSSL 1.0.2o 버전으로 업데이트 적용하는 것이 바람직하다.

좀더 자세한 사항은 한국인터넷진흥원 인터넷침해대응센터(국번없이 118)에 문의하면 된다.

[참고사이트]
[1] https://www.openssl.org/news/secadv/20180327.txt
[2] https://www.openssl.org/source/openssl-1.1.0h.tar.gz
[3] https://www.openssl.org/sou>rce/openssl-1.0.2o.tar.gz

[김경애 기자(boan3@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 1
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기


  •  SNS에서도 보안뉴스를 받아보세요!! 
넷앤드 파워비즈 진행 2020년1월8일 시작~2021년 1월8일까지IBM 파워비즈 배너 2019년2월8일~2020년2월7일까지/7월25일 수정위즈디엔에스 2018파워비즈배너 시작 11월6일 20181105-20200131
설문조사
2020년 경자년에 국내 주요 보안기업들과 보안관련 기관들이 공통적으로 꼽은 7가지 보안위협 가운데 가장 주목되는 분야는?
랜섬웨어
공급망 공격
클라우드
악성메일
IoT
다크웹
AI
기타(댓글로)