Home > 전체기사

다음, 팟플레이어 취약점 보안 업데이트 권고

  |  입력 : 2012-02-25 14:14
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기

임의코드 실행 취약점 해결한 보안 업데이트 발표


[보안뉴스 김정완] 다음은 자사의 동영상 플레이어인 팟플레이어(Potplayer)에서 발생하는 임의코드 실행 취약점을 해결한 보안 업데이트를 발표했으며, 그 내용은 다음과 같다.

 

 

◇ 개요

- 공격자는 웹 게시, 스팸 메일, 메신저의 링크 등을 통해 특수하게 조작된 동영상파일을 사용자가 열어보도록 유도하여 악성코드 유포 가능

- 낮은 버전의 팟플레이어 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 보안업데이트 권고


◇ 해당 시스템

영향 받는 소프트웨어 - 팟플레이어 1.5.31934 및 이전 버전


◇ 해결방안

취약한 팟플레이어 소프트웨어 사용자

- 다음과 같은 다음 팟플레이어 홈페이지를 방문하여 보안업데이트 파일을 다운받아 설치하거나, 자동업데이트를 통해 팟플레이어 최신버전으로 업데이트

※ http://http://tvpot.daum.net/application/PotPlayer.do

※ 자동업데이트 : 시작 → 모든 프로그램 → DAUM → DAUM 팟플레이어 실행


◇ 기타 문의사항

한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[김정완 기자(boan3@boannews.com)]


<저작권자: 보안뉴스(http://www.boannews.com/) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기

  •  SNS에서도 보안뉴스를 받아보세요!! 
시큐아이 에스케어 파워비즈 배너 2022년 3월15일 시작~ 12개월 위즈디엔에스 2018
설문조사
산업 전 분야의 지능화·융합화·스마트화 추세에 따라 스마트시티와 스마트공장, 스마트의료, 스마트상점 등 각 분야에서도 정보보안과 물리보안이 함께 접목되는 융합보안이 이슈가 되고 있습니다. 올해 융합보안이 가장 활발하게 적용될 분야는 어디라고 보시나요?
스마트시티 보안
스마트공장 보안(OT 보안)
스마트의료 보안
스마트상점 보안
기타(댓글로)