Home > 전체기사
곰플레이어, 버퍼오버플로우 취약점 주의!
  |  입력 : 2013-08-07 18:27
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
최신 버전으로 업데이트 해야 안전...이선엽 씨가 Krcert 통해 제보


[보안뉴스 권 준] 국내 무료 동영상 재생 프로그램인 곰플레이어에서 버퍼오버플로우 취약점이 발견돼 주의가 필요하다.


공격자가 버퍼오버플로우 취약점을 악용할 경우 웹 게시, P2P, 메신저의 링크 등을 통해 특수하게 조작된 ASX 파일을 취약한 버전의 곰플레이어 사용자에게 열어보도록 유도하여 악성코드 유포가 가능하다.


이러한 취약점에 영향을 받는 소프트웨어는 곰플레이어 2.2.53.5159 및 이전버전으로, 낮은 버전의 곰플레이어 사용자는 악성코드 감염에 취약할 수 있으므로 최신버전으로 업데이트해야 한다.


해당 소프트웨어 사용자는 곰플레이어 홈페이지에 방문하여 곰플레이어 2.2.53.5163 이상 버전을 설치하거나 자동 업데이트를 이용하여 업그레이드하면 된다.


한편, 이번 취약점은 KISA 인터넷침해대응센터(Krcert) 홈페이지를 통해 이선엽(qb2) 씨가 제보해 알려졌다.

[권 준 기자(editor@boannews.com)]


<저작권자: 보안뉴스(http://www.boannews.com/) 무단전재-재배포금지>

  •  
  • 1
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기


  •  SNS에서도 보안뉴스를 받아보세요!! 
그린존시큐리티 4개월 배너모니터랩 파워비즈 6개월 2020년6월22~12월 22일 까지넷앤드 파워비즈 진행 2020년1월8일 시작~2021년 1월8일까지위즈디엔에스 2018파워비즈배너 시작 11월6일 20181105-20200131
설문조사
코로나19 팬더믹 이후, 가장 기승을 부리고 있는 사이버 공격 유형은 무엇이라고 보시나요?
랜섬웨어
피싱/스미싱
스피어피싱(표적 공격)/국가 지원 해킹 공격
디도스 공격
혹스(사기) 메일
악성 앱
해적판 소프트웨어
기타(댓글로)