보안뉴스 창간 17주년을 축하합니다!!

Home > 전체기사

다음 팟플레이어 임의코드 실행 취약점 발견

입력 : 2014-03-11 20:41
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기
팟플레이어 1.5.44465 이하 버전 사용자 최신버전 업데이트 필수


[보안뉴스 김지언] 다음 사에서 개발한 동영상 재생 프로그램 팟플레이어에서 임의코드 실행 취약점이 발견돼 사용자들의 주의가 요구된다.



만약 공격자가 이번 취약점을 악용해 MKV(matroska) 동영상 파일을 제작한 후 사용자가 열람하도록 유도한다면 사용자는 악성코드 감염으로 인해 정보유출, 시스템 파괴 등의 피해를 입을 수 있다.


이 취약점에 영향을 받는 소프트웨어는 팟플레이어 1.5.44465 이하 버전으로 취약한 팟플레이어 사용자는 홈페이지(http://tvpot.daum.net/application/PotPlayer.do)를 방문해 보안업데이트 파일을 다운받아 설치하거나, 자동업데이트(자동업데이트 : 시작 → 모든 프로그램 → DAUM → DAUM 팟플레이어 실행)를 통해 최신버전으로 업데이트해야 한다.

               

한편 이번 취약점은 KrCERT 홈페이지를 통해 JSChoi씨가 제공해 밝혀졌으며, 이와 관련 자세한 사항은 한국인터넷진흥원 인터넷침해대응센터(국번 없이 118)에서 확인할 수 있다.

[김지언 기자(boan4@boannews.com)]


<저작권자: 보안뉴스(http://www.boannews.com/) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기

  •  SNS에서도 보안뉴스를 받아보세요!! 
 하이젠 파워비즈 23년 11월 16일~2024년 11월 15일까지 아스트론시큐리티 파워비즈 2023년2월23일 시작 위즈디엔에스 2018 넷앤드 파워비즈 진행 2020년1월8일 시작~2021년 1월8일까지
설문조사
2023년 주요 보안 위협 가운데, 올해 말까지 가장 큰 피해를 끼칠 것으로 예상되는 위협은?
공급망 공격
다크웹 기반 랜섬웨어 조직
북한/중국/러시아 등 국가 지원 해킹그룹 활동
스마트폰을 노린 보안 위협
OT 타깃 공격
피싱 공격
기타(댓글로)