보안뉴스 창간 17주년을 축하합니다!!

Home > 전체기사

오픈SSL의 CVE-2021-3711 취약점, 애플리케이션 변조시켜

입력 : 2021-08-25 11:28
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기
인기 높은 오픈SSL의 취약점 두 개, 개발자들의 빠른 패치 적용 필요해

[보안뉴스 문가용 기자] 오픈SSL에서 CVE-2021-3711이라는 취약점이 발견됐다. 고위험군으로 분류되는 취약점으로 성공적으로 익스플로잇 할 경우 공격자는 애플리케이션이 다른 기능을 발휘하도록 만들거나 아예 꺼지도록 만들 수 있다고 한다. 일종의 디도스 공격을 가능하게 하는 힙 오버플로우 취약점의 일종이다. 그 외에도 CVE-2021-3712라는 중간급 위험도의 취약점도 이번에 같이 패치됐다. 오픈SSL은 널리 사용되는 오픈소스인만큼 사용자(개발자)들의 조속한 패치 적용이 필요하다.

[이미지 = utoimage]


[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기

  •  SNS에서도 보안뉴스를 받아보세요!! 
 하이젠 파워비즈 23년 11월 16일~2024년 11월 15일까지 아스트론시큐리티 파워비즈 2023년2월23일 시작 위즈디엔에스 2018 넷앤드 파워비즈 진행 2020년1월8일 시작~2021년 1월8일까지
설문조사
2023년 주요 보안 위협 가운데, 올해 말까지 가장 큰 피해를 끼칠 것으로 예상되는 위협은?
공급망 공격
다크웹 기반 랜섬웨어 조직
북한/중국/러시아 등 국가 지원 해킹그룹 활동
스마트폰을 노린 보안 위협
OT 타깃 공격
피싱 공격
기타(댓글로)