Home > 전체기사

팔로알토의 방화벽과 VPN, 오픈SSL 버그에 취약해

  |  입력 : 2022-04-07 11:22
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
3주 전에 발견된 오픈SSL 취약점, 팔로알토의 몇몇 제품들에서 발견돼

요약 : 보안 업체 팔로알토 네트웍스(Palo Alto Networks)가 고객들에게 경고문을 발송했다고 IT 외신인 블리핑컴퓨터가 보도했다. 팔로알토에서 만든 방화벽과 VPN 제품 일부에서 고위험군 오픈SSL(OpenSSL) 취약점이 발견됐다는 내용이다. 문제의 취약점은 CVE-2022-0778이며, 3주 전에 공개된 무한 루핑 버그이다. 익스플로잇에 성공할 경우 공격자는 디도스 공격을 실시할 수 있게 되며, 오픈SSL 개발 팀은 이미 2주 전에 패치를 개발해 배포한 바 있다.

[이미지 = utoimage]


배경 : 팔로알토의 제품들 중 PAN-OS, 글로벌프로텍트(GlobalProtect) 앱, 코텍스 XDR (Cortex XDR) 에이전트 소프트웨어가 설치된 것들에서 취약한 오픈SSL 버전이 발견됐다고 업체 측은 발표했다. 아직까지 실제 익스플로잇 행위가 발견되지는 않았으며, 패치들이 현재 개발되고 있다고 덧붙였다.

말말말 : “익스플로잇 난이도가 높은 것은 아닙니다. 다만 공격자가 할 수 있는 악성 행위는 디도스 공격이 전부입니다.” -팔로알토 네트웍스-
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기

  •  SNS에서도 보안뉴스를 받아보세요!! 
넷앤드 파워비즈 시작 6월30일~ 시큐아이 에스케어 파워비즈 배너 2022년 3월15일 시작~ 12개월 위즈디엔에스 2018 파워비즈배너 시작 11월6일 20181105-20200131
설문조사
최근 다크웹을 통한 데이터 및 개인정보 유출이 빈번하게 발생하고 있습니다. 다크웹에 대해 아시거나 접속해 보신 적이 있으신가요?
다크웹에 대해 들었지만, 접속해본 적은 없다
1~2번 접속해본 적 있지만, 활용방법은 잘 모른다.
종종 들어가서 업무에 활용하기도 한다.
가끔 전문가를 통해 접속해서 유출 정보를 찾는다.
기타(댓글로)