Home > 전체기사

F5 빅아이피의 고위험군 취약점, 코드 실행 및 디도스 공격 가능케 해

  |  입력 : 2023-02-03 11:55
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기
고위험군 취약점 CVE-2023-22374...디도스에 더해 코드 실행 공격도 가능

요약 : 보안 블로그 시큐리티어페어즈에 의하면 F5의 빅아이피(Big-IP)에서 고위험군 취약점이 하나 발견됐다고 한다. CVE-2023-22374로, 익스플로잇에 성공할 경우 피해자의 시스템과 네트워크를 디도스 상태로 만들 수 있으며, 여기서 한 발 더 나아가 코드 실행까지도 가능하게 한다. CVSS 기준 7.5점을 받았으며, F5 측은 보안 권고문과 함께 패치를 함께 발표했다. 사용자들의 패치 적용이 필요하다.

[이미지 = utoimage]


배경 : 취약점은 iControl SOAP CGI에서 발견됐다. 코드 실행 공격을 하려면 이 iControl SOAP CGI가 구축되어 있는 환경에 대하여 공격자가 상세히 파악하고 있어야 한다. 빅아이피 17.0.0 이하 버전들이 이 취약점에 노출되어 있다.

말말말 : “이 취약점을 실제로 공격자가 익스플로잇 한다고 했을 때, 공격자 입장에서 가장 바람직한 건 서버 프로세스들을 강제로 종료시켜서 피해자가 제대로 기능하지 못하도록 하거나, 코드를 실행시켜 루트 권한을 얻어내는 것이라고 생각합니다.” -라피드7(Rapid7)-
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기

  •  SNS에서도 보안뉴스를 받아보세요!! 
아스트론시큐리티 파워비즈 2023년2월23일 시작 시큐아이 위즈디엔에스 2018
설문조사
오픈AI가 개발한 인공지능 챗봇 챗GPT가 GPT4 버전까지 나오면서 디지털 혁신의 촉매재 역할을 하고 있습니다. 보안 분야에서도 챗GPT로 인해 보안위협이 가속화될 것이라는 전망과 함께 보안업무에 효과적으로 활용된다면 보안대응 역량 향상에도 크게 기여할 것이라는 의견도 제기됩니다. 이에 대한 여러분들의 생각은 어떠신가요?
챗GPT 악용으로 인해 보안위협이 더욱 고도화되고 증가할 것
챗GPT를 악용하는데 한계가 있어 보안위협이 소폭 늘어나는 추세에 그칠 것
챗GPT 활용에 따라 보안대응 업무에 적지 않은 도움이 될 것
챗GPT의 적극적인 도입 및 적용 통해 보안대응 역량이 획기적으로 향상될 것
보안위협 또는 보안대응과 관련해서는 큰 영향이 없을 것
기타(댓글로)