Home > 전체기사
구글, 웹 마스터에게 새로운 보안정책 제시
  |  입력 : 2008-10-22 17:48
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기

구글이 웹 보안 개선을 위해 웹사이트 소유자와 직접 연결되는 색다른 프로그램을 사용할 것으로 보인다.


구글은 웹 마스터 툴(Google Webmaster Tools)을 사용하는 수천 명의 웹 마스터에게 워드프레스(WordPress)의 기간 경과를 알려주는 보안 프로그램을 사용할 예정이라고 발표했다. 워드프레스는 대중적인 설치형 블로그 애플리케이션으로, 이와 관련된 구글의 새로운 보안 정책은 소프트웨어와 애플리케이션의 최신 버전 사용이 보안을 위해 중요하다는 것을 강조하는 것으로 볼 수 있다.


이번에 발표된 보안 정책은 구글이 웹 마스터에게 직접 그들의 사이트가 해커의 공격에 취약하다고 경고하는 방식으로, 구글은 곧 구글 웹 마스터 툴을 사용하는 5,000~6,000명에 이르는 웹 마스터에 초점을 맞춰 테스트해 워드프레스 구 버전을 사용하고 있는지 통지할 예정이다.


구글 웹 마스터 툴은 웹 마스터들이 그들의 사이트를 좀 더 구글 친화적으로 만들 수 있게 하기 위해 고안된 무료 제품이다. 일례로 사이트에 트래픽을 몰리게 하는 쿼리가 어떤 것들인지 보여주는 메트릭스를 제공하기 위해 이 툴을 사용할 수도 있다.


최근 구글은 대변인을 통해 “워드프레스는 사이트에 대한 메타 태그를 생성하며 웹 마스터 툴은 기본적으로 사이트가 사용하고 있는 워드프레스의 버전을 식별하는 것”이라며 “구글은 사이트들의 이러한 메타 태그를 살펴봄으로써 웹 마스터들에게 그들이 잠재적으로 취약성을 가진 것으로 확인된 버전을 사용할 경우 이를 경고할 수 있다”고 설명했다.

[김동빈 기자(foregin@boannews.com)]


<저작권자: 보안뉴스(http://www.boannews.com/) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기


  •  SNS에서도 보안뉴스를 받아보세요!! 
넷앤드 파워비즈 진행 2020년1월8일 시작~2021년 1월8일까지위즈디엔에스 2018파워비즈배너 시작 11월6일 20181105-20200131
설문조사
데이터3법 통과로 데이터 보안의 중요성이 더욱 커지고 있는 가운데 귀사에서 사용하고 있는 DB암호화 솔루션의 만족도는 어느 정도인가요?
매우 만족
만족
보통
불만족
당장 바꾸고 싶다
올해 도입 예정
필요성을 못 느낀다
기타(댓글로)