Home > 전체기사

Adobe Shockwave Player 신규 취약점 보안 업데이트 권고

  |  입력 : 2014-03-19 16:30
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기
메모리 손상 취약점(CVE-2014-0505) 발견...최신 버전 설치 필수


[보안뉴스 김지언] 웹 브라우저에 플러그인 형태로 설치되는 멀티미디어 재생 플레이어 ‘Adobe Shockwave Player’에서 취약점이 발견돼 사용자들의 주의가 요구된다.



이번에 발견된 취약점은 코드실행으로 이어질 수 있는 메모리 손상 취약점(CVE-2014-0505)으로 공격자가 이를 악용할 경우 시스템의 원격 제어 권한을 획득할 수 있다.


이에 Adobe Shockwave Player(윈도우즈 및 맥) 12.0.9.149 이하 버전 사용자는 Adobe Download Center(http://get.adobe.com/shockwave/)에 방문해 최신 버전(12.1.0.150)을 설치하거나 자동 업데이트해야 한다.


이외 기타 자세한 사항은 한국인터넷진흥원 인터넷침해대응센터(국번 없이 118)로 문의하면 된다.


[참고사이트]

△http://helpx.adobe.com/security/products/shockwave/apsb14-10.html

[김지언 기자(boan4@boannews.com)]


<저작권자: 보안뉴스(http://www.boannews.com/) 무단전재-재배포금지>

  •  
  • 1
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기

  •  SNS에서도 보안뉴스를 받아보세요!! 
아스트론시큐리티 파워비즈 2023년2월23일 시작 위즈디엔에스 2018
설문조사
오픈AI가 개발한 인공지능 챗봇 챗GPT가 GPT4 버전까지 나오면서 디지털 혁신의 촉매재 역할을 하고 있습니다. 보안 분야에서도 챗GPT로 인해 보안위협이 가속화될 것이라는 전망과 함께 보안업무에 효과적으로 활용된다면 보안대응 역량 향상에도 크게 기여할 것이라는 의견도 제기됩니다. 이에 대한 여러분들의 생각은 어떠신가요?
챗GPT 악용으로 인해 보안위협이 더욱 고도화되고 증가할 것
챗GPT를 악용하는데 한계가 있어 보안위협이 소폭 늘어나는 추세에 그칠 것
챗GPT 활용에 따라 보안대응 업무에 적지 않은 도움이 될 것
챗GPT의 적극적인 도입 및 적용 통해 보안대응 역량이 획기적으로 향상될 것
보안위협 또는 보안대응과 관련해서는 큰 영향이 없을 것
기타(댓글로)