Home > 전체기사

시스코, 버퍼오버플로우 통한 원격코드 실행 취약점 패치

  |  입력 : 2016-09-06 10:30
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
Cisco ASA 소프트웨어 신규 취약점 보안 업데이트 권고

[보안뉴스 민세아] 시스코(Cisco)사는 ASA(Adaptive Security Appliance) 소프트웨어에 영향을 주는 취약점을 해결한 보안 업데이트를 발표했다. ASA 소프트웨어는 시스코사에서 제작한 네트워크 보안 플랫폼을 말한다.

공격자는 취약점에 영향 받는 네트워크 장비에 원격코드 실행 및 서비스 거부 등의 피해를 발생시킬 수 있으므로, 최신 버전으로 업데이트하는 것이 안전하다.

해당 취약점은 Cisco ASA 소프트웨어의 SNMP에서 발생되는 버퍼오버플로우를 통해 원격코드 실행이 가능한 취약점(CVE-2016-6366)이다. 영향을 받는 제품은 다음과 같다.

- Cisco ASA 5500 Series Adaptive Security Appliances
- Cisco ASA 5500-X Series Next-Generation Firewalls
- Cisco ASA Services Module for Cisco Catalyst 6500 Series Switches and Cisco 7600 Series Routers
- Cisco ASA 1000V Cloud Firewall
- Cisco Adaptive Security Virtual Appliance(ASAv)
- Cisco Firepower 4100 Series
- Cisco Firepower 9300 ASA Security Module
- Cisco Firepower Threat Defense Software
- Cisco Firewall Services Module(FWSM)
- Cisco Industrial Security Appliance 3000
- Cisco PIX Firewalls

취약점의 영향을 받는 제품을 사용중인 Cisco 장비의 운영자는 아래의 참고사이트에서 ‘Fixed Software’ 및 ‘Fixed Releases’ 내용을 확인해 업데이트를 적용하면 된다.

이와 관련한 자세한 사항은 아래의 참고사이트를 확인하거나 한국인터넷진흥원 인터넷침해대응센터(국번없이 118)로 문의하면 된다.

[참고사이트] https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160817-asa-snmp
[민세아 기자(boan5@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기

  •  SNS에서도 보안뉴스를 받아보세요!! 
넷앤드 파워비즈 진행 2020년1월8일 시작~2021년 1월8일까지위즈디엔에스 2018파워비즈배너 시작 11월6일 20181105-20200131
설문조사
보안전문 기자들이 뽑은 2021년 보안 핫키워드 10개 가운데 가장 관심이 높은 키워드는?
민간인증서부터 융복합인증까지, 인증의 시대 열린다
랜섬웨어 공격, ‘불특정 다수’에서 ‘표적형’으로 진화
데이터 프라이버시가 기업들의 목을 죈다
재택근무와 주 52시간 근무제, 오피스 보안 ‘혁신’ 예고
영상·음성까지 합성 ‘딥페이크’, 비대면 사회 침투하나
의료·제약 분야, 코로나19 다음은 해커
스마트공장 구축은 OT/ICS 보안 정립부터
드론, 융합보안 산업의 핵심 아이템이 되다
몸집 키운 ADT캡스-에스원 대격돌, 보안시장 지각변동
CCTV 시스템온칩 대란, 중소기업 생존까지 위협