세계 보안 엑스포  전자정부 솔루션 페어  개인정보보호 페어  국제 사이버 시큐리티 컨퍼런스  세계 태양에너지 엑스포  스마트팩토리  세계 다이어트 엑스포  INFO-CON
한컴오피스 임의코드 실행 취약점 발견
  |  입력 : 2014-11-27 23:02
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
취약 소프트웨어 최신버전 업데이트 필요


[보안뉴스 김지언] 한글과컴퓨터 사에서 개발한 한컴오피스 제품에서 임의 코드실행 취약점이 발견됐다.


공격자는 특수하게 조작한 한글문서(HWP)를 웹 게시물, 스팸 메일, 메신저의 링크 등을 통해 사용자에게 열어보도록 유도함으로써 임의코드를 실행시킬 수 있다. 취약한 소프트웨어로는 다음과 같다.


낮은 버전 사용자는 악성코드 감염에 취약할 수 있으므로 한글과컴퓨터 홈페이지를 방문해 보안업데이트 파일을 다운받아 설치하거나, 자동업데이트(시작→모든 프로그램→한글과컴퓨터 →한컴 자동 업데이트)를 통해 최신버전으로 업그레이드해야 한다.

[김지언 기자(boan4@boannews.com)]


<저작권자: 보안뉴스(http://www.boannews.com/) 무단전재-재배포금지>



비츠코리아 파워비즈시작 2017년7월3일파워비즈 배너
북한의 사이버 공격이 갈수록 심해지고 있습니다. 해킹 공격이 미사일 공격보다 더 무섭다는 소리도 나올 정도입니다. 정부 차원에서 더 강화된 사이버 보안을 위한 전략을 새롭게 수립해야 한다고 생각하십니까?
아니다. 지금 있는 것만 제대로 해도 충분하다.
그렇다. 단, 미국의 행정명령처럼 장기적인 방향성을 가져야 한다.
그렇다. 단, 지금의 위기상황에 당장 적용할 수 있는 것이어야 한다.
아니다. 민간 차원에서 해결할 수 있어야 한다.
정부 차원의 전략이 얼마나 도움이 될지 잘 모르겠다.
크게 보면 외교 문제다. ‘보안’의 시각으로만 접근해서는 안 된다.
기타(댓글로)