Home > 전체기사
BIND DNS 신규 취약점 보안업데이트 필수
  |  입력 : 2015-08-03 11:30
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기

DNS 서비스 장애 발생 취약점...업그레이드로 패치 가능


[보안뉴스 민세아] ISC(Internet Systems Consortium)는 BIND DNS에서 DNS 서비스의 장애를 일으킬 수 있는 취약점을 발표했다. 조작된 특정 패킷을 보내면 장애가 발생할 수 있다.


▲DNS 버전 업그레이드는 http://www.isc.org/downloads 에서 할 수 있다.

DNS 서비스에 주로 이용되는 BIND DNS에 조작된 특정 패킷을 보내면 DNS 서비스 장애가 발생할 수 있는 취약점(CVE-2015-5477)이다.


해당 취약점에 영향받는 소프트웨어인 △BIND 9.9.7-P1 및 이전의 9.x 버전 △BIND 9.10.2-P2 및 이전의 9.10.x 버전을 사용하는 사용자는 △9.9.7-P2로 업그레이드하거나 △9.10.2-P3로 업그레이드하면 해결할 수 있다.


이와 관련 보다 자세한 사항은 아래의 참고사이트를 확인하거나 한국인터넷진흥원 인터넷침해대응센터(국번없이 118)로 문의하면 된다.


[참고사이트]

1. http://www.isc.org/downloads/

[민세아 기자(boan5@boannews.com)]


<저작권자: 보안뉴스(http://www.boannews.com/) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기


  •  SNS에서도 보안뉴스를 받아보세요!! 
넷앤드 파워비즈 진행 2020년1월8일 시작~2021년 1월8일까지IBM 파워비즈 배너 2019년2월8일~2020년2월7일까지/7월25일 수정위즈디엔에스 2018파워비즈배너 시작 11월6일 20181105-20200131
설문조사
2020년 경자년에 국내 주요 보안기업들과 보안관련 기관들이 공통적으로 꼽은 7가지 보안위협 가운데 가장 주목되는 분야는?
랜섬웨어
공급망 공격
클라우드
악성메일
IoT
다크웹
AI
기타(댓글로)