Home > Security
[5.16 버그리포트] CVE-2018-7501 外
  |  입력 : 2018-05-16 17:25
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
CVE-2018-7501, CVE-2018-7503, CVE-2018-7505
CVE-2018-8841, CVE-2018-8845


[보안뉴스 문가용 기자] 현지 시각으로 5월 15일, 우리나라 시간으로는 대략 15일에서 16일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.

[이미지 = iclickart]


1. CVE-2018-7501
Advantech WebAccess V8.2_20170817 및 그 이전 버전, WebAccess V8.3.0 및 그 이전 버전, WebAccess Dashboard V.2.0.15 및 그 이전 버전, WebAccess Scada Node 8.3.1 이전 버전, WebAccess/NMS 2.0.3 및 그 이전 버전의 SQL 인젝션 취약점이다. 공격자가 호스트로부터 민감한 정보를 취득할 수 있게 해준다.

2. CVE-2018-7503
Advantech WebAccess V8.2_20170817 및 그 이전 버전, WebAccess V8.3.0 및 그 이전 버전, WebAccess Dashboard V.2.0.15 및 그 이전 버전, WebAccess Scada Node 8.3.1 이전 버전, WebAccess/NMS 2.0.3 및 그 이전 버전의 경로 유출 취약점으로 공격자가 표적의 민감한 정보를 취득할 수 있게 된다.

3. CVE-2018-7505
Advantech WebAccess V8.2_20170817 및 그 이전 버전, WebAccess V8.3.0 및 그 이전 버전, WebAccess Dashboard V.2.0.15 및 그 이전 버전, WebAccess Scada Node 8.3.1 이전 버전, WebAccess/NMS 2.0.3 및 그 이전 버전의 파일 업로드 취약점으로 공격자가 임의의 코드를 실행할 수 있게 해준다.

4. CVE-2018-8841
Advantech WebAccess V8.2_20170817 및 그 이전 버전, WebAccess V8.3.0 및 그 이전 버전, WebAccess Dashboard V.2.0.15 및 그 이전 버전, WebAccess Scada Node 8.3.1 이전 버전, WebAccess/NMS 2.0.3 및 그 이전 버전의 취약점으로 인증된 사용자가 파일을 조작할 수 있게 해준다.

5. CVE-2018-8845
Advantech WebAccess V8.2_20170817 및 그 이전 버전, WebAccess V8.3.0 및 그 이전 버전, WebAccess Dashboard V.2.0.15 및 그 이전 버전, WebAccess Scada Node 8.3.1 이전 버전, WebAccess/NMS 2.0.3 및 그 이전 버전의 힙 버퍼 오버플로우 취약점으로 공격자가 임의의 코드를 실행할 수 있게 해준다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기


  •  SNS에서도 보안뉴스를 받아보세요!! 
모니터랩 파워비즈 6개월 2020년6월22~12월 22일 까지넷앤드 파워비즈 진행 2020년1월8일 시작~2021년 1월8일까지위즈디엔에스 2018파워비즈배너 시작 11월6일 20181105-20200131
설문조사
코로나19 팬더믹 이후, 가장 기승을 부리고 있는 사이버 공격 유형은 무엇이라고 보시나요?
랜섬웨어
피싱/스미싱
스피어피싱(표적 공격)/국가 지원 해킹 공격
디도스 공격
혹스(사기) 메일
악성 앱
해적판 소프트웨어
기타(댓글로)