Home > 전체기사

이뮤니파이360에서 발견된 취약점, 리눅스 기반 웹사이트들 위협

  |  입력 : 2021-11-23 13:02
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
리눅스 서버 보호하기 위한 보안 플랫폼에서 사이트 서버 장악 취약점 나타나

요약 : 클라우드리눅스(CloudLinux)에서 만든 보안 플랫폼 이뮤니파이360(Imunify360)에서 고위험군 PHP 비직렬화 버그가 발견됐다. 이 취약점을 익스플로잇 할 경우 공격자는 임의의 코드를 실행할 수 있게 된다. 또한 이를 통해 웹 서버를 통째로 장악하는 것도 가능하다. 이뮤니파이360의 스캐닝 기능에 있는 취약점으로 CVE-2021-21956이라는 번호가 붙었다.

[이미지 = utoimage]


배경 : 이뮤니파이360은 리눅스 기반 웹 서버들을 위한 보안 플랫폼이다. CVE-2021-21956은 CVSS 기준 10점 만점에 8.2점을 받았다. 이뮤니파이360 5.8 버전과 5.9 버전이 취약한 것으로 분석됐다.

말말말 : “공격자들은 악성 파일을 피해자에게 전송함으로써 취약점을 익스플로잇 할 수 있게 됩니다.” -시스코 탈로스-
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기

  •  SNS에서도 보안뉴스를 받아보세요!! 
파워비즈배너 시작 11월6일 20181105-20200131위즈디엔에스 2018
설문조사
보안전문 기자들이 뽑은 2022년 보안 핫키워드 10개 가운데 가장 주목되는 키워드는?
다크웹의 대중화 추세, 사이버범죄의 확산을 이끌다
월패드 등 가정집 노리는 해킹, IoT 보안의 패러다임을 바꿔라
클라우드 확산에 따른 보안 위협, 이제부터가 진짜 시작
전략의 혁신으로 중흥기 맞은 랜섬웨어
분산 네트워크와 제로트러스트의 대두
대선·올림픽·월드컵 등 대형 이벤트 노린 사이버공격 대응
메타버스·NFT 등 가상세계 플랫폼 확산과 보안위협
수술실·지하철·요양원까지... CCTV 의무 설치 확대
중대재해처벌법 시행에 따른 안전과 보안장비의 융합
비대면 트렌드에 따른 인증수단 다양화와 보안 강화