Home > 전체기사

[5.20 버그리포트] CVE-2015-0267 外

  |  입력 : 2015-05-20 15:20
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
CVE-2015-0267, CVE-2015-1845, CVE-2015-1846


[보안뉴스 주소형] 현지 시각으로 5월 19일, 우리나라 시간으로는 대략 19일에서 20일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들입니다.

1. CVE-2015-0267

Red Hat Enterprise Linux의 kexec-tools 2.0.7-19 이번 버전에서 Red Hat module-setup.sh 스크립트가 분산되는 취약점으로 로컬 사용자가 임시파일에서 symlink 공격을 통해 임의의 파일을 작성할 수 있게 해줍니다.


2. CVE-2015-1845

unzoo의 EntrReadArch 기능 안에서 발견된 버퍼 오버플로우 취약점으로 공격자가 원격에서 명시되지 않은 벡터를 통해 임의의 코드를 실행할 수 있게 해줍니다.


3. CVE-2015-1846

unzoo에서 공격자가 원격으로 1) ExtrArch, 2) ListArch function, 포인터 핸들링과 관련 있는 명시되지 않은 벡터들을 통해 서비스 거부를 할 수 있게 해줍니다.

Copyrighted 2015. UBM-Tech. 117153:0515BC

[국제부 주소형 기자(sochu@boannews.com)]


<저작권자: 보안뉴스(http://www.boannews.com/) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기

  •  SNS에서도 보안뉴스를 받아보세요!! 
파워비즈배너 시작 11월6일 20181105-20200131위즈디엔에스 2018
설문조사
보안전문 기자들이 뽑은 2022년 보안 핫키워드 10개 가운데 가장 주목되는 키워드는?
다크웹의 대중화 추세, 사이버범죄의 확산을 이끌다
월패드 등 가정집 노리는 해킹, IoT 보안의 패러다임을 바꿔라
클라우드 확산에 따른 보안 위협, 이제부터가 진짜 시작
전략의 혁신으로 중흥기 맞은 랜섬웨어
분산 네트워크와 제로트러스트의 대두
대선·올림픽·월드컵 등 대형 이벤트 노린 사이버공격 대응
메타버스·NFT 등 가상세계 플랫폼 확산과 보안위협
수술실·지하철·요양원까지... CCTV 의무 설치 확대
중대재해처벌법 시행에 따른 안전과 보안장비의 융합
비대면 트렌드에 따른 인증수단 다양화와 보안 강화